Moodle ha publicado actualizaciones de seguridad para sus distintas versiones que solucionan seis vulnerabilidades.


Recursos afectados:
 

Versiones de Moodle: 3.6 a 3.6.2, 3.5 a 3.5.4, 3.4 a 3.4.7, 3.1 a 3.1.16 y versiones anteriores no compatibles.

Solución: 

Se recomienda actualizar Moodle a las últimas versiones que corrigen dichas vulnerabilidades accediendo a los siguientes enlaces: 3.6.3, 3.5.5, 3.4.8, y 3.1.17.



Fuente: https://www.incibe.es/protege-tu-empresa/avisos-seguridad/actualiza-tu-plataforma-formacion-moodle-0